Intermittent downtime
Incident Report for OpenChannel
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 00:52 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2021 - 00:51 UTC
Investigating
We're dealing with an issue where there is intermittent occurrences of downtime which lasts for 30-60 seconds at a time. We are trying identify the issue.
Posted Oct 14, 2021 - 13:02 UTC
This incident affected: Market API, Client API, and Dashboard.