Response times for API calls too high
Incident Report for OpenChannel
Postmortem

A library update that we pushed to production resulted in response times spiking for API calls. We have reverted the changes and are investigating why the library update caused this issue.

Posted Feb 09, 2022 - 20:28 UTC

Resolved
The response times for API calls has spiked to 5 seconds per call.
Posted Feb 09, 2022 - 14:00 UTC