Wordpress sites are down
Incident Report for OpenChannel
Postmortem

An issue with our hosting provider WP Engine caused Wordpress based marketplace and partner portal sites to go down.

This issue was caused by a bad server update that was pushed to all machines in the cluster at the same time.

WP Engine has committed to doing rolling updates in the future.

Posted Jul 06, 2021 - 15:42 UTC

Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 22:17 UTC
Investigating
Wordpress based marketplaces are down. We're working with our hosting provider to fix the issue.
Posted Apr 29, 2021 - 22:05 UTC