File upload resource issue (re-occurring)
Incident Report for OpenChannel
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 02:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 22:26 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 22:16 UTC
Investigating
We're experiencing a resource deadlock issue that is periodically re-occurring. We're working to isolate and identify the issue.
Posted Feb 22, 2021 - 22:00 UTC
This incident affected: Market API.