Wordpress sites are down
Incident Report for OpenChannel
Postmortem

The fully managed Wordpress sites went down due to excessive server load on the cluster. Both CPU and disk usage topped out at 100% which caused a temporary disruption of service.

The number of visitors hitting the sites in our cluster was not particularly high. We noticed a lot of repetitive database and file system activity. As a result, we’ve implemented object caching for sites to reduce the number of database calls. This has reduced CPU and disk usage tremendously and we are now operating back at an acceptable value.

Posted Jul 19, 2021 - 19:38 UTC

Resolved
The incident is resolved and the sites are back up.
Posted Jul 13, 2021 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 13:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2021 - 13:46 UTC
This incident affected: Managed Wordpress Sites.