Unable to login to OpenChannel Dashboard
Incident Report for OpenChannel
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 14:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 14:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 14:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 14:14 UTC
Investigating
Currently customers are not able to log into the dashboard and receiving a message that their email or password is incorrect. We are investigating the issue
Posted Mar 23, 2021 - 14:00 UTC
This incident affected: Dashboard.