Brief downtime due to failed health check
Incident Report for OpenChannel
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:31 UTC
Identified
We've identified a minor performance issue and are deploying a fix
Posted Oct 13, 2021 - 15:05 UTC
Investigating
Brief downtime for 6 minutes
Posted Oct 13, 2021 - 14:01 UTC
This incident affected: Market API.