Files not able to be uploaded
Incident Report for OpenChannel
Resolved
This issue has been resolved. It was due to a release that we made earlier today that contained a yet unknown issue that caused some file uploads to stop working.
Posted Feb 22, 2021 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 19:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 17:27 UTC
This incident affected: Market API.