Market API is down
Incident Report for OpenChannel
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 19:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 19:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 19:00 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2021 - 18:57 UTC
This incident affected: Market API.